Hi,

I don't know if my previous post will appear. I apparently failed the verification but when I tried to re-post I was told that my post had already been posted. Odd!

Apologies in advance if this appears twice, but I've now worked out the issue so this info might help someone.

I have a new MacBook Pro running Sierra 10.12.2, nothing else installed. Only steam and DOS:EE

When using a PS3 controller the Audio is completely broken in battle. The soundtrack channel is silent, and vocals are mostly silent except for the odd glitch as are the sound FX.

If I play with no controller the Audio is perfect. Immediately after pressing the (A) button on the main screen, the soundtrack cuts out. Then comes back. It then cuts out during loading and comes back. Normal in-game play is fine, it's only during battle this occurs.
I have disabled the steam overlay and run the game directly, but the issue persists.

Any help would be much appreciated.

UPDATE: The issue only exists when I use the controller via Bluetooth. If I use the controller wired then it's fine. Not ideal, but acceptable.

HTH
UF